<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  <meta charset="utf-8" />
<link rel="amphtml" href="https://www.desmogblog.com/2021/02/16/environmental-activists-louisiana-call-senator-cassidy-do-no-harm?amp" />
<link rel="shortcut icon" href="https://www.desmogblog.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="&quot;It took courage for Senator Cassidy to vote against Trump,&quot; Sharon Lavigne, the founder of the faith-based grassroots organization RISE St. James, said about the Louisiana Republican after the impeachment hearing of the former president. “He voted with his conscience, not his party. Now he has to find the courage to honor his oath as a doctor and stop more petrochemical" />
<meta name="keywords" content="U.S. Sen. Bill Cassidy, Louisiana, cancer alley, joe biden, RISE St. James" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.desmogblog.com/sites/beta.desmogblog.com/files/blogimages/Lead%20photot-2.jpg" />
<link rel="canonical" href="https://www.desmogblog.com/2021/02/16/environmental-activists-louisiana-call-senator-cassidy-do-no-harm" />
<link rel="shortlink" href="https://www.desmogblog.com/node/14804" />
<meta property="og:site_name" content="DeSmog" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.desmogblog.com/2021/02/16/environmental-activists-louisiana-call-senator-cassidy-do-no-harm" />
<meta property="og:title" content="Environmental Activists in Louisiana Call on Senator Cassidy to ‘Do No Harm’" />
<meta property="og:description" content="“It took courage for Senator Cassidy to vote against Trump,” Sharon Lavigne, the founder of the faith-based grassroots organization RISE St. James, said about the Louisiana Republican after the impeachment hearing of the former president. “He voted with his conscience, not his party. Now he has to" />
<meta property="og:image" content="https://www.desmogblog.com/sites/beta.desmogblog.com/files/blogimages/Lead%20photot-2.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@desmogblog" />
<meta name="twitter:title" content="Environmental Activists in Louisiana Call on Senator Cassidy to ‘..." />
<meta name="twitter:description" content="“It took courage for Senator Cassidy to vote against Trump,” Sharon Lavigne, the founder of the faith-based grassroots organization RISE St. James, said about the Louisiana Republican after the" />
<meta name="twitter:image" content="https://www.desmogblog.com/sites/beta.desmogblog.com/files/blogimages/Lead%20photot-2.jpg" />
  <title>Environmental Activists in Louisiana Call on Senator Cassidy to ‘Do No Harm’ | DeSmog</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="initial-scale=1">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="https://www.desmogblog.com/sites/beta.desmogblog.com/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.desmogblog.com/sites/beta.desmogblog.com/files/css/css_stH6SYYbi95RPe3XF1V3FuCkX1-M1vfWuaEOfA2_5ZY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.desmogblog.com/sites/beta.desmogblog.com/files/css/css_QKw1U8ybfmk7EAJfuQLA8YE4Rbbv7dBxYBgzlZbgXIs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://code.jquery.com/ui/1.10.4/themes/smoothness/jquery-ui.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.desmogblog.com/sites/beta.desmogblog.com/files/css/css_opniuDOuM4v47WLSPgfPirN6TFNjAQESvXSzG-FfLbE.css" media="all" />
<script src="//assets.documentcloud.org/embed/loader.js">
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js'>\x3C/script>")</script>
<script src="https://www.desmogblog.com/sites/beta.desmogblog.com/files/js/js_uJR3Qfgc-bGacxkh36HU9Xm2Q98e_V5UWlFISwie5ro.js"></script>
<script src="https://www.desmogblog.com/sites/beta.desmogblog.com/files/js/js_qZBIP-RsqxK1UDdQdIq_0cv8-JCO7zmAYqbdeGqSfY4.js"></script>
<script src="https://www.desmogblog.com/sites/beta.desmogblog.com/files/js/js_BZGYU4vJYFmt__12CEce8_y0rrxOFkuZ584eHwh6Mzg.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://www.desmogblog.com/sites/beta.desmogblog.com/files/js/js_m4HLYmSyWiKVYRGClOEolFEzw3h01c-QwFpcCnJS3XE.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-594496-2", {"cookieDomain":"auto"});ga("send", "pageview");</script>
<script src="https://code.jquery.com/ui/1.10.4/jquery-ui.min.js"></script>
<script src="https://platform.twitter.com/widgets.js"></script>
<script src="https://www.desmogblog.com/sites/beta.desmogblog.com/files/js/js_6xI3biqdHk8o5hDzljrx-VzbFie5eMemZOwssiLrsKw.js"></script>
<script src="https://www.desmogblog.com/sites/beta.desmogblog.com/files/js/js_3IkRlRC5DBXwp7zd9wM1LSTU8Q6wceySQdw_euf2nF4.js"></script>
<script>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</script>
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0084/9595.js" async="async"></script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  <meta name="google-translate-customization" content="50452d1d9a9f0604-a7b1e64a217f1607-gdf9d2c04629d9721-12" />

  <script src="/sites/all/themes/basic_ca/jquery-cookie-master/jquery.cookie.js"></script>
    <script type="text/javascript">
    (function ($) {
    $(document).ready(function() {
      if ($.cookie('splashed') == null) {
        if(!( /Android|webOS|iPhone|iPod|BlackBerry/i.test(navigator.userAgent) )) {
                              setTimeout(function(){ $.colorbox({html: '<div id="node-7093" class="node node-page node-odd"><div class="node-inner" style="text-align: center"><a style="color: #000; font-size: 1.2em; line-height: 1.2em;" href="/newsletter">Keep up to date. Sign up for our e-mail newsletter now.</a><br /><br /><div class="content"><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619D07B21962C5AFE16D3A2145673C82A3CEE9D9F1ADDABE965ACB3CE39939D42AC9012C6272FD52BFCA0790F0FB77C6442"><input class="newsletter-email js-cm-email-input" id="fieldEmail" name="cm-vdrirr-vdrirr" placeholder="email" style="font-size: 14px; width: 200px;" type="text">&nbsp;&nbsp;<button class="js-cm-submit-button newsletter-submit" type="submit" style="position: relative; top: -2px;">Subscribe</button>&nbsp;</form><script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"><\/script><br><a href="https://www.desmogblog.com"><img src="/sites/all/themes/desmog2015/images/Desmog_Logo_Stacked.png" style="width: 125px;"></a></div></div></div></div></div></div>', width: 350, height: 250}); }, 8000);
                    $.cookie('splashed', 'true', { expires: 30, path: '/' });
        }
      }
    });
    }(jQuery));
    </script>
  <link rel="shortcut icon" href="/sites/default/files/favicon.ico" type="image/x-icon" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '311239522969920');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=311239522969920&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!--<script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=5ec846ab50947c001806de99&product=inline-share-buttons" async="async"></script>-->


</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-14804 node-type-blog domain-desmogblog-com section-2021" >
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=151497564934875";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
      

<div id="page">
    <header class="header" id="header" role="banner">

  
  <div class="header-block">
        <a href="/" title="Home" rel="home" class="header__logo" id="logo">
        <img src="https://www.desmogblog.com/sites/beta.desmogblog.com/files/desmog-top-logo.png" alt="Home" class="header__logo-image" />
      </a>
      <div class="header__site-name" id="site-name">
        <a href="/" title="Home" class="header__site-link" rel="home"><span>DeSmog</span></a>
      </div>
      <div class="header__site-slogan" id="site-slogan">Clearing the PR Pollution that Clouds Climate Science</div>
      <div class="header__region region region-header">
    <div id="block-block-95" class="block block-block first odd">

      
  <div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-594496-2'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</div>
<div id="block-block-115" class="block block-block even">

      
  <a href="https://www.facebook.com/DeSmogBlog/"><img class="amp-header-facebook" height="24" src="//www.desmogblog.com/sites/all/themes/desmog2015/images/fixed-fb.png" style="width: 24px; height: 24px;" width="24" /></a><a href="https://twitter.com/DeSmogBlog"><img class="amp-header-twitter" height="24" src="//www.desmogblog.com/sites/all/themes/desmog2015/images/fixed-twitter.png" style="width: 24px; height: 24px; margin-left: 5px;" width="24" /></a>
</div>
<div id="block-menu-menu-desmog-2015-main-menu" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Desmog 2015 Main Menu</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/" title="Go to the home page" class="menu__link">Home</a></li>
<li class="menu__item is-leaf leaf"><a href="/global-warming-denier-database" title="" class="menu__link">Research Database</a></li>
<li class="menu__item is-leaf leaf"><a href="/series" title="" class="menu__link">Series</a></li>
<li class="menu__item is-leaf leaf"><a href="/about" title="" class="menu__link">About Desmog</a></li>
<li class="menu__item is-leaf leaf"><a href="/media_centre" title="" class="menu__link">Media Resources</a></li>
<li class="menu__item is-leaf last leaf"><a href="/contact_us" title="" class="menu__link">Contact Us</a></li>
</ul>
</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form class="google-cse" action="/2021/02/16/environmental-activists-louisiana-call-senator-cassidy-do-no-harm" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-BfUj5-Xy1wh5SAZ5h36I7ICNdd5s6cciBQxGTzA8gP4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div>
  </div>

  </header>

  <div id="main">

    
          <div class="region region-content-top-right">
    <div id="block-block-92" class="block block-block first odd">

      
  <div class="enewsletter">
	<div class="enewsletter-title">Get DeSmog News and Alerts</div>
	<form class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619D07B21962C5AFE16D3A2145673C82A3CEE9D9F1ADDABE965ACB3CE39939D42AC9012C6272FD52BFCA0790F0FB77C6442">
		<div class="enewsletter-field"><input name="cm-vdrirr-vdrirr" id="fieldEmail" style="display: inline; width: 100%; padding: 2% 5%; border: 1px solid rgb(204, 204, 204);" type="text" placeholder="email" class="js-cm-email-input"></div>
		<div class="enews-button-div">
			<button class="js-cm-submit-button" type="submit">Subscribe</button>
		</div>
	</form>
	<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
</div>
<div class="clearfix">
<div class="fb-wrapper"><div class="fb-like" data-href="https://www.facebook.com/DeSmogBlog" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div>
<div class="tw-wrapper">
<a href="https://twitter.com/desmogblog" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @desmogblog</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
</div>
</div>
<div id="block-block-96" class="block block-block even">

      
  <div>
<a  href="/donate-desmog"><img src="/sites/all/themes/desmog2015/images/desmogblog2015_tip_jar_new.png" /></a>

</div>
</div>
<div id="block-block-101" class="block block-block odd">

      
  <a href="/global-warming-denier-database"><img alt="" src="/sites/all/themes/desmog2015/images/Desmog_DisinformationDatabase_Sidebar.png" style="width: 660px;" /></a><!--<a href="/global-warming-denier-database"><img alt="" src="/sites/beta.desmogblog.com/files/disinformation_database.gif" style="width: 660px;" /></a>-->

</div>
<div id="block-block-118" class="block block-block even">

      
  <a href="/koch-network-database"><img src="/sites/all/themes/desmog2015/images/koch_network_database_block.jpg" /></a>
</div>
<div id="block-block-119" class="block block-block odd">

      
  <a href="/covideniers-anti-science-covid-19-denial-overlaps-climate-denial"><img src="/sites/all/themes/desmog2015/images/COVIDeniers.png" /></a>
</div>
<div id="block-views-featured-positions-us-block-6" class="block block-views even">

      
  <div class="view view-featured-positions-us view-id-featured_positions_us view-display-id-block_6 view-dom-id-88e4470c1c7ff3ef17b1e77634b50170">
            <div class="view-header">
      <a href="http://desmog.uk"><img src="/sites/all/themes/desmog2015/images/on_desmog_uk-blue3.png" /></a>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last clearfix">
      
  <div class="views-field views-field-field-bimage-1">        <div class="field-content"><a href="http://desmog.uk/2021/02/05/oil-gas-company-injunction-weald"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.desmogblog.com/sites/beta.desmogblog.com/files/styles/subcolumn_custom_user_desktop_1x/public/blogimages/Weald%20Action%20Group.JPG?itok=8OcciXjj&amp;timestamp=1612553410 1x, https://www.desmogblog.com/sites/beta.desmogblog.com/files/styles/subcolumn_custom_user_desktop_2x/public/blogimages/Weald%20Action%20Group.JPG?itok=axnHH-fg&amp;timestamp=1612553410 2x" media="(min-width: 961px)" />
<source srcset="https://www.desmogblog.com/sites/beta.desmogblog.com/files/styles/subcolumn_custom_user_tablet_1x/public/blogimages/Weald%20Action%20Group.JPG?itok=IqQcKusH&amp;timestamp=1612553410 1x, https://www.desmogblog.com/sites/beta.desmogblog.com/files/styles/subcolumn_custom_user_tablet_2x/public/blogimages/Weald%20Action%20Group.JPG?itok=QkvMSSmK&amp;timestamp=1612553410 2x" media="(min-width: 641px)" />
<source srcset="https://www.desmogblog.com/sites/beta.desmogblog.com/files/styles/subcolumn_custom_user_mobile_1x/public/blogimages/Weald%20Action%20Group.JPG?itok=-ucMpwV2&amp;timestamp=1612553410 1x, https://www.desmogblog.com/sites/beta.desmogblog.com/files/styles/subcolumn_custom_user_mobile_2x/public/blogimages/Weald%20Action%20Group.JPG?itok=pyGNEWcH&amp;timestamp=1612553410 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.desmogblog.com/sites/beta.desmogblog.com/files/styles/subcolumn_custom_user_mobile_2x/public/blogimages/Weald%20Action%20Group.JPG?itok=pyGNEWcH&amp;timestamp=1612553410" alt="" title="" />
</picture></a></div>  </div>  
  <div class="views-field views-field-field-feature-type">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="http://desmog.uk/2021/02/05/oil-gas-company-injunction-weald">Oil Company Caves Under Pressure to Cut ‘Draconian’ Injunction</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"><p>Campaigners are celebrating after an oil and gas exploration company was forced to scale back a “draconian” injunction against protesters.</p>

<p>Activists have posed a series of legal challenges...</p></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><a href="http://desmog.uk/2021/02/05/oil-gas-company-injunction-weald">Read more</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-block-98" class="block block-block odd">

      
  <fb:like-box href="http://facebook.com/DesmogBlog" width="275" show_faces="true" stream="false" header="false"></fb:like-box>
</div>
<div id="block-views-block-mostpopular-block-1" class="block block-views last even">

        <h2 class="block__title block-title">most popular items</h2>
    
  <div class="view view-Block-MostPopular view-id-Block_MostPopular view-display-id-block_1 view-dom-id-39860448c9fbf4a9c7606296163854ea">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/12/09/fti-consulting-fossil-fuel-pr-group-behind-europe-hydrogen-lobby">Major Fossil Fuel PR Group is Behind Europe Pro-Hydrogen Push</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2021/01/05/threat-arctic-refuge-trump-blm-anwr-lease-sale">&#039;Biggest Threat Yet&#039; to Arctic Refuge as Trump Readies Last-Minute Lease Sale</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2021/01/27/suzuki-alberta-canada-inquiry-dark-climate-denial">Alberta Inquiry Steps into a Past Era&#039;s Dark Denial</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/11/18/pesticides-industry-climate-change-marketing-pr">Investigation: How Pesticide Companies Are Marketing Themselves as a Solution to Climate Change</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/12/10/alaska-oil-drilling-hilcorp-liberty-court-trump-balash">Alaska Drilling Project Squashed By Court Decision Was Touted By Oil-Friendly Former Trump Official</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
</div>
  </div>

    <div id="content" class="column" role="main">

                  <a id="main-content"></a>
                    <a href="/louisiana-cancer-alley-communities-gulf-petrochemical-pollution"><img class="desmog-series-icon" src="/sites/all/themes/desmog2015/images/desmog-series-icon.png" /></a>        <h1 class="page__title title" id="page-title">Environmental Activists in Louisiana Call on Senator Cassidy to ‘Do No Harm’</h1>
                                                      


<article class="node-14804 node node-blog node-promoted view-mode-full clearfix">

      <header>
                  
      <span class="read-time">Read time: 8 mins</span>                                  <p class="submitted mobile-only">
        <a href="/user/julie-dermansky">Julie Dermansky</a> | February 16, 2021      </p>
      <p class="submitted desktop-only">
        By <a href="/user/julie-dermansky">Julie Dermansky</a> &bull; Tuesday, February 16, 2021 - 13:42      </p>
      
          </header>
    <div class="field field-name-field-bimage field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://www.desmogblog.com/sites/beta.desmogblog.com/files/styles/full_width_blog_image/public/blogimages/Lead%20photot-2.jpg?itok=LSCEdYez" width="810" height="590" alt="Coalition Against Death Alley" /></div></div></div>    <div class="getsocial gs-inline-group fullwidthsocial"></div>
  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p dir="ltr"><span style="line-height:1.2">“It took courage for Senator Cassidy to vote against Trump,” Sharon Lavigne, the founder of the faith-based grassroots organization <span class="caps">RISE</span> St. James, said about the Louisiana Republican after the impeachment hearing of the former president. “He voted with his conscience, not his party. Now he has to find the courage to honor his oath as a doctor and stop more petrochemical plants from being built in fenceline communities.” </span></p>

<p dir="ltr"><span style="line-height:1.2">But Senator Bill Cassidy voting with the Democrats to convict Trump doesn’t represent a change in his patrician support of the fossil fuel industry. </span></p>
<!--break-->

<p dir="ltr"><span style="line-height:1.2">Cassidy proved this point ahead of the impeachment hearing by condemning President’s Biden use of the term, ”Cancer Alley.” <a href="https://www.c-span.org/video/?508385-1/president-biden-calls-climate-change-existential-threat">In remarks Biden made on January 27</a> after signing executive orders related to climate change and science policy, Biden promised to make environmental justice a priority in areas hard-hit with pollution like “Cancer Alley” in Louisiana.</span></p>

<p dir="ltr"><span style="line-height:1.2">Biden was referring to the 85-mile stretch along the Mississippi River between Baton Rouge and New Orleans that’s lined with dozens of petrochemical plants and oil refineries that is commonly referred to as “<a href="//www.desmogblog.com/louisiana-cancer-alley-communities-gulf-petrochemical-pollution">Cancer Alley</a>” due to industrial air pollution.</span></p>

<p dir="ltr"><span style="line-height:1.2"><a href="https://www.nola.com/news/environment/article_98b5dd56-665c-11eb-993d-ab9537e3b12f.html">Cassidy said that the phrase “Cancer Alley” </a>sounds like rhetoric to him and he won’t stand for it. A physician specializing in digestive ailments, Cassidy acknowledged Louisiana has higher rates of cancer than other states, but blamed the higher cancer rate on victims’ lifestyle choices, including smoking, obesity, and certain infections.</span></p>

<p dir="ltr"><span style="line-height:1.2"><img alt="" src="/sites/beta.desmogblog.com/files/styles/full_width_blog_image/public/602A0287-Edit.jpg" style="width: 810px; height: 578px;" /></span></p>

<p dir="ltr"><em><span style="font-size:11px;">Sharon Lavigne, founder of <span class="caps">RISE</span> St. James in front of Senator Cassidy’s office in Metairie <span class="caps">LA</span>. Credit: Julie Dermansky</span></em></p>

<p dir="ltr"><em><span style="font-size:11px;"><img alt="" src="/sites/beta.desmogblog.com/files/styles/full_width_blog_image/public/602A0248-Edit.jpg" style="width: 810px; height: 527px;" /></span></em></p>

<p dir="ltr"><span style="font-size:11px;"><em>The Denka Performance Elastomer plant, owned by DuPont until 2015, in St. John the Baptist Parish, Louisiana. The <span class="caps">EPA</span> determined that those living closest to the plant have almost a  50 times greater chance of getting cancer from airborne toxins than the national average. Credit: Julie Dermansky</em></span></p>

<p dir="ltr"><span style="line-height:1.2">Members of <a href="//www.desmogblog.com/2019/03/28/cancer-coalition-against-death-alley-louisiana-expanding-petrochemical-industry">The Coalition Against Death Alley (<span class="caps">CADA</span>)</a> were outraged by Cassidy’s stance. They gathered outside of the senator’s office in Metairie, Louisiana, on February 12 to push back against Cassidy’s dismissal of Biden's use of the term, ”Cancer Alley.” </span></p>

<p dir="ltr"><span style="line-height:1.2"><span class="caps">CADA</span> is made up of a group of Louisiana-based residents and members of various local and state organizations. They refer to “Cancer Alley” as “Death Alley” because they think “Cancer Alley” is too gentle of a term for the region. The coalition focuses on fighting against and bringing attention to the petrochemical industry’s expansion that is underway in Louisiana.</span></p>

<p dir="ltr"><span style="line-height:1.2"><span class="dquo">“</span>The term ‘Cancer Alley’ is a correct assessment, but not sufficient to convey the full extent of the devastation caused by environmental racism. The effects of toxic poisons Louisianans endure in the River Parishes include asthma, kidney disease, and autoimmune diseases, so we've renamed it ‘Death Alley,'” Rev. Manning with the Greater New Orleans Interfaith Climate Coalition and a member of <span class="caps">CADA</span> said at the February 12 press conference.</span></p>

<p dir="ltr"><span style="line-height:1.2"><a href="https://www.nola.com/news/environment/article_98b5dd56-665c-11eb-993d-ab9537e3b12f.html">The Advocate reported</a> that the Louisiana Chemical Association also objected to Biden’s use of the phrase “Cancer Alley.” It claimed that the Louisiana Tumor Registry, tasked to record the state’s incidences of cancer, found no cancer clusters in the area. </span></p>

<p dir="ltr"><span style="line-height:1.2">But the Advocate reported that the tumor registry doesn't prove either side’s point. Problems with the tumor registry’s data, the outlet explained, include the fact that “the data is based on large and irregularly sized census tracts, across which toxic emissions can vary widely. For privacy reasons, the registry doesn’t publish cancer data for areas with low populations, including many of the small and rural communities where chemical plants began cropping up after leaving urban areas in the 1950s.” </span></p>

<p dir="ltr"><span style="line-height:1.2"><span class="dquo">“</span>Cassidy's support for the petrochemical industry goes against his oath to do no harm as a physician,” Lavigne, who is also a member of <span class="caps">CADA</span>, said at the press conference. She pointed out that her slave ancestors loaded cotton onto boats after “picking it from sunrise to sunset” to be sent to some of the same international markets that the toxic chemicals produced are sent to today. “Back then, Black folks were worked to death. Today, we are being polluted to death,” Lavigne said. </span></p>

<p dir="ltr"><span style="line-height:1.2">Members of <span class="caps">CADA</span> pointed out that Louisiana has the highest toxic air emissions per square mile of any state, according to the Environmental Protection Agency’s (<span class="caps">EPA</span>) Toxics Release Inventory, and the <span class="caps">EPA</span>’s most recent <a href="https://www.epa.gov/national-air-toxics-assessment/2014-national-air-toxics-assessment">(2014) National Air Toxics Assessment</a> that showed that parts of Louisiana have high potential cancer risks and/or a high respiratory hazard index </span><span class="aCOpRe"><span>—</span></span><span style="line-height:1.2"> one of the reasons <span class="caps">CADA</span> wants permits for new petrochemical plants halted. “The regulators are letting the existing plants make us sick,” Lavigne said, “and allowing more will hasten the deaths of more of us.” </span></p>

<p dir="ltr"><span style="line-height:1.2"><img alt="" src="/sites/beta.desmogblog.com/files/styles/full_width_blog_image/public/J46A0757-Edit.jpg" style="width: 810px; height: 540px;" /></span></p>

<p dir="ltr"><em><span style="font-size:11px;">Senator Cassidy in 2017 at a townhall meeting in Metairie, <span class="caps">LA</span>. Credit: Julie Dermansky</span></em></p>

<p dir="ltr"><span style="line-height:1.2">DeSmog reached out to Cassidy's office with questions about his stance on expanding the petrochemical industry in fenceline communities but didn’t get a response in time for publication. </span></p>

<p dir="ltr"><span style="line-height:1.2">In 2017, however, at a <a href="//www.desmogblog.com/2017/02/24/louisiana-senator-bill-cassidy-pushes-natural-gas-climate-solution-contentious-town-hall-meetings">town hall meeting Cassidy</a> held in Metairie focused on healthcare, <a href="https://www.youtube.com/watch?v=GnLn7YOZnE0&amp;feature=emb_title">Cassidy told me</a> that he thinks regulators will protect Louisiana’s fenceline communities from harmful emissions as the petrochemical industry expands. I pointed out that environmental groups had already sued the <span class="caps">EPA</span> to get the agency to do its job multiple times. Cassidy responded to this by saying that he is confident enforcement of environmental rules by the <span class="caps">EPA</span> and the Louisiana Department of Environmental Quality does protect fenceline communities. </span></p>

<p dir="ltr"><span style="line-height:1.2">However, a <a href="http://app.lla.state.la.us/PublicReports.nsf/0/4F3372ABDDF0F271862586630067C25D/$FILE/00022660A.pdf?OpenElement&amp;.7773098">new management audit by the Louisiana Legislative Auditor’s office</a> issued on January 20, 2021, found that the Louisiana Department of Environmental Quality has failed to adequately identify industrial polluters that don't properly report emission violations, and that it should enforce those violations more aggressively. </span></p>

<p dir="ltr"><span style="line-height:1.2">Lavigne would like to see Cassidy introduce bills that help assure her community clean air instead of complaining about the term “Cancer Alley.” </span></p>

<p dir="ltr"><span style="line-height:1.2">So, while Cassidy broke from the Republican Party and voted to convict Trump on February 13, his support for the fossil fuel industry has shown no sign of wavering. </span></p>

<p dir="ltr"><span style="line-height:1.2"><img alt="" src="/sites/beta.desmogblog.com/files/styles/full_width_blog_image/public/602A0146-Edit-2.jpg" style="width: 810px; height: 526px;" /></span></p>

<p dir="ltr"><span style="font-size:11px;"><em>Exxon Mobile plant in Baton Rouge, Louisiana. Credit: Julie Dermansky</em></span></p>

<p dir="ltr"><span style="line-height:1.2">Instead, <a href="https://www.cassidy.senate.gov/newsroom/press-releases/cassidy-quarter-of-the-senate-introduce-bill-to-block-biden-energy-ban">Cassidy signed on</a> to the Protecting Our Wealth of Energy Resources (<span class="caps">POWER</span>) Act of 2021. If passed, the Act would prohibit the Biden administration from blocking energy or mineral leasing and permitting on federal lands and waters without Congressional approval. <br />
<br />
Cassidy also recently joined a group of other Republican senators to <a href="https://www.cassidy.senate.gov/newsroom/press-releases/cassidy-senators-introduce-bill-to-reverse-bidens-anti-energy-action-authorize-keystone-xl-pipeline">introduce a bill to reverse Biden's executive order revoking the permit for the Keystone <span class="caps">XL</span> pipeline</a>. In a press release about the bill, Cassidy claimed stopping the pipeline from being built will eliminate 11,000 jobs and destroy development in the oil and gas industry: “sending energy jobs overseas where there are worse environmental standards will only increase global emissions,” he said.</span></p>

<p dir="ltr"><span style="line-height:1.2">But Jane Kleeb founder of Bold Nebraska, a progressive political advocacy group, dismissed Cassidy’s claims about the harm that may result from halting the construction of the Keystone <span class="caps">XL</span>.  </span></p>

<p dir="ltr"><span style="line-height:1.2">“Big Oil has lied to Americans for decades about climate change and jobs all while taking over $22 billion in taxpayer-funded subsidies,” Kleeb told DeSmog. ”11,000 is the number they inflate for a 3-year construction term, with the ‘indirect’ jobs that groups like Chamber of Commerce have a job multiplier tool to come up with,” Kleeb explained. </span></p>

<p dir="ltr"><span style="line-height:1.2">“The State Department <a href="https://www.statesman.com/story/news/politics/politifact/2021/01/22/keystone-pipeline-jobs-lost-joe-biden-executive-order-cancel-fact-check/6673822002/">report</a> says 50 permanent jobs for the first few years then that goes down to 15 jobs. Most of those are also in Canada, not <span class="caps">USA</span> jobs.”</span></p>

<p dir="ltr"><span style="line-height:1.2"><span class="dquo">“</span>Our fight is with Big Oil, and specifically TransCanada, who continue to use politicians to peddle their inflated job predictions. Not with the workers,” Kleeb said of the Keystone <span class="caps">XL</span>’s owner, now known as <span class="caps">TC</span> Energy. “So, while the Republicans like Senator Cassidy continue to lie to Americans, we stand proud that farmers and ranchers’ livelihoods were protected from a risky foreign tar sands pipeline that would have threatened our land and water supply for generations.”  </span></p>

<p dir="ltr"><span style="line-height:1.2"><img alt="" src="/sites/beta.desmogblog.com/files/styles/full_width_blog_image/public/manning6V5A0227-Edit.jpg" style="width: 810px; height: 532px;" /></span><br />
<em><span style="font-size:11px;">Rev. Manning speaking at the press conference in Metairie, <span class="caps">LA</span>, on February 12. Credit: Julie Dermanksy</span></em></p>

<p dir="ltr"><span style="line-height:1.2">Facing backlash in Louisiana where the Republican Party censured Cassidy for his vote to impeach Trump, Cassidy <a href="https://www.huffpost.com/entry/bill-cassidy-censured-louisiana-gop_n_6029156bc5b6741597e2bacf">said</a> he believes others eventually will see what he did was right: “I am very confident that as time passes people will move to that position.”. </span></p>

<p dir="ltr"><span style="line-height:1.2">But, noted Lavigne, now is also the “ time for Cassidy to do the right thing for the environment.” </span></p>

<p dir="ltr"><span style="line-height:1.2"><span class="dquo">“</span>Cassidy needs to think about how history will judge him for the stance he took on Cancer Alley,” Lavigne said, “and do the right thing.”</span></p>

<p dir="ltr"><em><span style="font-size:11px;"><span style="line-height:1.2">Main image: </span>Members of the Coalition against Death Alley in front of Senator Bill Cassidy’s office on February 12. Credit: Julie Dermansky</span></em></p>
</div></div></div>	<div class="inline-newsletter-form us">
	  <span class="inline-newsletter-label">Get DeSmog News and Alerts</span>
	  <form class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619D07B21962C5AFE16D3A2145673C82A3CEE9D9F1ADDABE965ACB3CE39939D42AC9012C6272FD52BFCA0790F0FB77C6442">
	    <div class="inline-newsletter-field"><input name="cm-vdrirr-vdrirr" id="fieldEmail" type="text" placeholder="Enter your email address" class="js-cm-email-input"></div>
	    <div class="inline-newsletter-button"><button class="js-cm-submit-button" type="submit">Subscribe</button></div>
	  </form>
	  <script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
	</div>
<div class="field field-name-taxonomy-vocabulary-14 field-type-taxonomy-term-reference field-label-above"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/directory/vocabulary/21729">U.S. Sen. Bill Cassidy</a></div><div class="field-item odd"><a href="/directory/vocabulary/6181">Louisiana</a></div><div class="field-item even"><a href="/directory/vocabulary/24061">cancer alley</a></div><div class="field-item odd"><a href="/directory/vocabulary/2259">joe biden</a></div><div class="field-item even"><a href="/topics/rise-st-james">RISE St. James</a></div></div></div>
  <div id="whatsnext">
    <ul class="links inline"><li class="blog_usernames_blog first last"><a href="/blog/julie-dermansky" title="Read Julie Dermansky&#039;s latest blog entries.">Julie Dermansky&#039;s blog</a></li>
</ul>                  <div class="getsocial gs-inline-group fullwidthsocial"></div>
                  
    <div id="customlinks" class="clearfix" style="line-height: 1.0em;">
        <div class="customlinkslast"><a href="/print/14804">PRINT</a>
        <a href="/newsletter">SUBSCRIBE</a></div>
    </div>
  </div>


  <div class="article-navigation clearfix"><div style="float: left; width: 40%; padding-right: 10%; text-align: left;"><a class="article-nav-arrow" style="padding: 10px; line-height: 1.0em; font-weight: bold; font-size: 14px; border-radius: 3px;  text-align: center; display: inline-block; margin-bottom: 10px;" href="/2021/02/11/appalachian-fracking-boom-was-jobs-bust-finds-new-report">&lsaquo; PREVIOUS</a><br /><a style="font-size: 12px; color: #999;" href="/2021/02/11/appalachian-fracking-boom-was-jobs-bust-finds-new-report">Appalachian Fracking Boom Was a Jobs Bust, Finds New Report </a></div><div style="float: left; width: 40%; padding-left: 10%; text-align: right;"><a class="article-nav-arrow" style="padding: 10px; line-height: 1.0em; font-weight: bold; font-size: 14px; border-radius: 3px;  text-align: center; display: inline-block; margin-bottom: 10px;" href="/2021/02/16/climate-deniers-messages-support-capitol-insurrection">NEXT &rsaquo;</a><br /><a style="font-size: 12px; color: #999;" href="/2021/02/16/climate-deniers-messages-support-capitol-insurrection">Climate Deniers Backed Violence and Spread Pro-Insurrection Messages Before, During, and After January 6</a></div></div>
  <div id="disqus_thread"><noscript><p><a href="http://desmogblog.disqus.com/?url=https%3A%2F%2Fwww.desmogblog.com%2F2021%2F02%2F16%2Fenvironmental-activists-louisiana-call-senator-cassidy-do-no-harm">View the discussion thread.</a></p></noscript></div>
  
  <script>window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return t;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));</script>

</article>
      
    </div>
    <div class="inner-right-sidebar">
                      </div>
    <div class="outer-right-sidebar">
                </div>

    
    
    

  </div>

    <footer id="footer" class="region region-footer">
  	<div class="time-award-wrapper">
  		<div class="time-quote">
  			<span class="time-quote-quote">"Fossil-fuel companies have spent millions funding anti-global-warming think tanks, purposely creating a climate of doubt around the science. DeSmogBlog is the antidote to that obfuscation."</span><span class="time-quote-author"> ~ BRYAN WALSH, TIME MAGAZINE</span>
  		</div>
  		<div class="time-icon">
  			<a href="http://content.time.com/time/specials/packages/article/0,28804,2075431_2075447_2075499,00.html"><img src="/sites/all/themes/desmog2015/images/time-icon.png" /></a>
  		</div>
  	</div>
    <div id="block-block-93" class="block block-block first odd">

      
  
<div class="footer-title">Desmog</div>
<div class="footer-slogan">Clearing the PR pollution that clouds climate science</div>

</div>
<div id="block-menu-menu-footer-keep-in-touch" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Keep In Touch</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/contact_us" title="" class="menu__link">Feedback? Send us an e-mail</a></li>
<li class="menu__item is-leaf leaf"><a href="/media_centre" title="" class="menu__link">Media Resources</a></li>
<li class="menu__item is-leaf last leaf"><a href="/rss.xml" title="" class="menu__link">Subscribe to RSS feed</a></li>
</ul>
</div>
<div id="block-menu-menu-footer-about" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">About</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about" title="" class="menu__link">About Us</a></li>
<li class="menu__item is-leaf leaf"><a href="/comment-policy" title="" class="menu__link">Our Comment Policy</a></li>
<li class="menu__item is-leaf leaf"><a href="/privacy-policy-desmog" title="Our Privacy Policy" class="menu__link">Our Privacy Policy</a></li>
<li class="menu__item is-leaf last leaf"><a href="/links-blogs-websites-recommended-desmogblog" title="" class="menu__link">Sites We Read</a></li>
</ul>
</div>
<div id="block-menu-menu-footer-features" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Features</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/climate-cover-up" title="" class="menu__link">Buy Climate Cover-Up Now!</a></li>
<li class="menu__item is-leaf last leaf"><a href="/global-warming-denier-database" title="" class="menu__link">Disinformation Database</a></li>
</ul>
</div>
<div id="block-block-94" class="block block-block last odd">

      
  <p><a href="/climate-cover-up"><img alt="" src="/sites/beta.desmogblog.com/files/book-desktop.png" /></a></p>

</div>
  </footer>

</div>

  <div class="region region-bottom">
    <div id="block-block-116" class="block block-block first last odd">

      
  <form action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619D07B21962C5AFE16D3A2145673C82A3CEE9D9F1ADDABE965ACB3CE39939D42AC9012C6272FD52BFCA0790F0FB77C6442" id="newsletterslidedown-com" class="newsletterslidedown js-cm-form">
<input class="newsletter-email js-cm-email-input" id="fieldEmail" name="cm-vdrirr-vdrirr" type="text" placeholder="email" />
<button class="js-cm-submit-button" type="submit">GET UPDATES</button>
<input type="hidden" value="mobile" name="SIGNUP" id="SIGNUP">
</form>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>

</div>
  </div>

<div id="slideout">  <div class="region region-slideout">
    <div id="block-views-slideout-block" class="block block-views first last odd">

      
  <div class="view view-slideout view-id-slideout view-display-id-block view-dom-id-2da9f56667d757f1aae30b12e382b307">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-php">        <span class="field-content"><a href="#" onclick="(function($) { $('#slideout').stop().animate({'right': '-400px'}, 500); }) (jQuery); return false;">[x]</a></span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2021/01/20/keystone-xl-pipeline-canceled-biden-future-fossil-fuels">Keystone XL Pipeline Canceled. Here’s What It Means for the Future Fight Against Fossil Fuels</a></span>  </div>  
  <div class="views-field views-field-field-bimage">        <div class="field-content"><img src="https://www.desmogblog.com/sites/beta.desmogblog.com/files/styles/slideout/public/blogimages/no-kxl-tweet-white-house-2011_credit-emma-cassidy_via-tarsandsaction_creative-commons.jpg?itok=8nGVkdF7" width="100" height="53" alt="No KXL sign held up at a 2011 rally in front of the White House" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>President Joe Biden, in one of his first actions after entering the White House, <a href="https://www.cbc.ca/news/canada/calgary/biden-keystone-xl-permit-revoke-inauguration-1.5880268">signed an executive order</a> Wednesday canceling the permit for the Keystone <span class="caps">XL</span> (<span class="caps">KXL</span>) pipeline. The move blocks construction of the 1,200-mile pipeline, and puts an end to a saga that has persisted for more than a decade.</p>
<!--break-->

<p>The cross-border pipeline would have carried 830,000 barrels per day of Canadian tar sands oil to the Gulf of...</p> <a href="/" class="views-more-link">read more</a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</div>
  </div>
</div>  <script src="https://www.desmogblog.com/sites/beta.desmogblog.com/files/js/js_t7dVEA5k2dyp6cUc_jw5GiYDMg8ZUTLwxQTO5cLhobE.js"></script>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=1057306&fmt=gif" />

<script type="text/javascript">
_linkedin_partner_id = "1057306";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-78t8bDPgqFqqp"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-78t8bDPgqFqqp.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
var sc_project=6985469;
var sc_invisible=1;
var sc_security="3338ef5a";
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="drupal stats"
href="http://statcounter.com/drupal/" target="_blank"><img
class="statcounter"
src="http://c.statcounter.com/6985469/0/3338ef5a/1/"
alt="drupal stats"></a></div></noscript>
<!-- End of StatCounter Code for Drupal -->

<!-- OPENTRACKER START -->
<script type="text/javascript" defer="defer" src="//script.opentracker.net/?site=www.desmogblog.com"></script>
<!-- OPENTRACKER END -->
<script> (function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://api.at.getsocial.io/get/v1/c50e03ee/gs_async.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })(); </script>
</body>
</html>
